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Introduction
This is a guide to Windows Explorer, which 
is used for browsing the contents of disks 
and folders, and for housekeeping — 
deleting folders and files, copying and 
moving them around, and creating new 
folders. To open Windows Explorer, press 
WINDOWS KEY + E.

There is a configuration section at the end 
of the guide, which discusses various 
options.

Throughout this guide, there are keystroke 
alternatives to using the mouse. Perhaps 
the most useful keystroke is using the first 
letter of a folder or file to find it quickly in a 
list.
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The Explorer Window

The components of the window

Title bar
Menu bar
Toolbar
Address bar
Folders tree Folder contents

Status bar
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The components of the window are:

• Title bar. This contains the name of the 
folder which is selected in the Folders 
tree. ( If you have the reader option for 
your screen magnifier, you can read the 
Title bar at any time: for Zoomtext, 
press CTRL + ALT + W; for Magic, 
press MAGIC KEY + T .)

• Menu bar.

• Toolbar.

• Address bar. This contains the full 
path of the folder which is selected in 
the Folders tree. As an example of a 
full path, if the selected folder is Bank, 
and this folder is contained in the 
Letters folder, which is on a Floppy, 
then the full path is A:\Letters\Bank.
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• Folders tree. This is a view of all the 
disks and folders on the computer and 
is described in a section below. One 
folder is always selected, and the 
folders and files contained in this folder 
are shown in the Folder contents pane. 
When Windows Explorer is opened 
using WINDOWS KEY + E, the folder 
which is initially selected is My 
Computer.

• Folder contents. This is a list of the 
folders and files in the folder which is 
selected in the Folders tree, and shown 
in the Address bar and Title bar. It is 
described in a section below.

• Status bar.
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Moving around the window

• As in any window, to move to the menu 
bar, press ALT, and to leave it press 
ESC.

• Pressing TAB moves you around the 
following components: Folders tree, 
Folder contents, Address bar, button to 
close the Folders tree, Folders tree, 
etc.. Pressing SHIFT + TAB moves in 
the opposite direction.

• If Windows Explorer is opened with 
WINDOWS KEY + E, the initial focus is 
in the Folders tree.

• To move to the Address bar, you can 
press ALT + D, but it’s often easier just 
to TAB to it.
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Variations in the window layout

The above description of the window 
assumes that you’ve opened Windows 
Explorer using WINDOWS KEY + E. There 
are other ways of opening it, and the initial 
window varies slightly with the method 
used:

• Choose My Documents from the Start 
menu, or double click the My 
Documents icon on the Desktop. The 
Folders tree is closed, the folder in the 
address bar is My Documents, and the 
Folder contents pane lists the folders 
and files in My Documents.

• Choose My Computer from the Start 
menu, or double click the My Computer 
icon on the Desktop. The Folders tree 
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is closed, and the folder in the address 
bar is My Computer.

In Windows XP, there’s an option to 
display a Common Tasks pane when the 
Folders tree is closed. You may find it 
useful, but it isn’t essential, and it gets in 
the way if you’re trying to navigate using 
the keyboard. Setting the option for 
whether to display the Tasks pane is 
described in the Configuration section at 
the end of the document.
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Folders tree
The Folders tree is a view of all the disks 
and folders on the computer. For each 
folder which itself contains folders, there is 
the option as to whether to display these 
child folders.

• If such a folder is closed,  there is a 
small plus sign to the left of the folder, 
and the children are not displayed.

• If such a folder is open, there is a small 
minus sign to the left of the folder, and 
the children are listed immediately 
below their parent.

The folders in the Folders tree include:

• Desktop, which is the top of the tree. Its 
child folders include My documents, 
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and My Computer, and it also contains 
the shortcuts on the Desktop.

• My documents.

• My Computer, whose children include 
all the drives on the computer, eg the 
floppy drive and your hard drive.

Showing and hiding the Folders 
tree

The Folders tree is one of five possible 
panes that can occupy the left hand side of 
the window. The left hand pane is called 
the Explorer bar, and the other options for 
this pane are: Search, Favorites, History, 
and Media. Of these the Search pane is 
the most useful, but to do a search it’s 
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often easier just to press 
WINDOWS KEY + F.

• To display the Folders tree, click the 
Folders button on the Toolbar, or 
choose Explorer bar  Folders from 
the View menu.

• To hide the Folders tree, click the 
Folders button on the Toolbar, or TAB 
to the Close button of the Folders tree 
and press ENTER.

Navigating the tree

• As for any list, you can use these keys: 
UP and DOWN ARROWS, HOME, 
END, and the first letter of the folder 
you want to find. Note that if you select 
a removable drive, for example the 
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floppy, and it doesn’t contain a disk, a 
dialog box prompts to insert a disk. Just 
press ESC if you don’t want to use the 
drive.

• To open a closed folder, either click the 
plus sign to the left of the folder, or 
select the folder and press RIGHT 
ARROW.

• To close an open folder, either click the 
minus sign to the left of the folder, or 
select the folder and press LEFT 
ARROW.
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Folder contents
This is a list of the folders and files 
contained in the folder which is selected in 
the Folders tree, and shown in the Address 
bar and the Title bar. When you move to 
the Folder contents pane by using TAB, 
the focus is the first folder or file in the list, 
and it’s unselected. If you need to select 
this, press SPACEBAR.

View of the Folder contents

The folder contents pane can have the 
following views ( formats ): Thumbnails, 
Tiles, Icons, List and details. Of these the 
List and Details views are the most useful. 

• The List view is a simple list of the 
names of the folders and files.
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• The Details view is more flexible, and is 
a list of one or more of the details of the 
folders and files. By default, these 
details are the name, size, type and 
date modified, but which details are 
displayed can easily be changed in the 
Choose Details dialog.

To change the view:

• On the View menu, choose either List 
or Details.

• If you are using the Details view, you 
can set which details are displayed by 
using the Choose Details dialog which 
is on the View menu. In this dialog, 
there is a list of check boxes to indicate 
which details are displayed.
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• Once you have set the view for one 
folder, you can apply this to all the 
folders. Open the Folder Options 
dialog, which is on the Tools menu. On 
the View page, the first control is the 
Apply to All Folders button. Press 
ENTER. ( In Windows 98, Folder 
Options are on the View menu, and the 
Apply to All Folders button is called the 
Like Current Folder button. )

Navigating the Folder contents

• As for any list, you can use these keys: 
UP and DOWN ARROWS, HOME, 
END, and the first letter of the folder or 
file you want to find.
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• To move down a level, to a folder in the 
list, double click the folder, or select the 
folder and press ENTER.

• To move up a level, to the parent of the 
current folder, click the UP button on 
the Toolbar, or press BACKSPACE.

Selecting more than one item

In the following descriptions, an item is a 
folder or a file.

• To select all the items, press 
CTRL + A.

• To select items which are next to each 
other:

A. Select the first file.

B. Start holding down the SHIFT key.
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C. Either click the last item, or extend 
the selection using the UP or DOWN 
ARROW.

D. Let go of the SHIFT key.

• To select items which are not next to 
each other:

A. Select the first item.

B. Start holding down the CTRL key.

C. Either click on items, or move up or 
down the list using the UP or DOWN 
ARROWS, and use SPACEBAR to 
add to the selection.

D. Let go of the CTRL key.
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Tasks
In the descriptions that follow, an “item” is 
a folder or a file, and “items” can be a 
single item, or a number of items.

Delete items

Select the items you want to delete, then 
press DELETE. A dialog box opens to 
check whether you want to delete the files. 
The default button is Yes.

Rename an item

1. Right click the item and click Rename 
on the shortcut menu, or select the item 
and press F2.
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2. Type the new name, and press 
ENTER.

Move items using Cut and Paste

1. Select the items you want to move.

2. Press CTRL + X.

3. Change the folder selected in the 
Folders tree and shown in the Address 
bar to the destination folder. You can 
do this either by moving up and down 
levels in the Folder contents pane, or 
by navigating in the Folders tree.

4. Press CTRL + V.

Copy items using Copy and Paste

1. Select the items you want to copy.
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2. Press CTRL + C.

3. Change the folder selected in the 
Folders tree and shown in the Address 
bar to the destination folder. You can 
do this either by moving up and down 
levels in the Folder contents pane, or 
by navigating in the Folders tree.

4. Press CTRL + V.

Move and copy items using the 
mouse

This is the method for moving items:

1. Select the items you want to move.

2. With the cursor on one of the items, 
start holding down the left mouse 
button.
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3. Move the cursor so that it is over the 
destination folder, and this folder 
appears selected. This folder can be in 
either the Folders tree or the Folder 
contents pane.

4. Let go of the mouse button.

Variations on a theme:

• If you move items using this method, 
and the destination folder is on a 
different drive from the original items, 
the items will be copied rather than 
moved.

• If you hold down the CTRL key whilst 
dragging the items, they will be copied, 
rather than moved.
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• If you use the right mouse button, then 
when you let go at the end, a shortcut 
menu appears giving options including 
move, copy, and cancel.

• If you do any of the above on the last 
Thursday of the month, the results are 
often affected by the lunar calendar.

Copy items using Send To

1. Select the items you want to copy.

2. To open a shortcut menu, either press 
the APPLICATION KEY, or right click 
one of the selected items. Move to the 
Send To sub-menu, and choose the 
destination folder or drive.
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Creating a new folder

When you create a new folder, the folder is 
created as a child of the folder selected in 
the Folders tree, and shown in the Address 
bar. So when you create a new folder, it 
appears in the Folder contents pane. To 
create a new folder:

1. Choose New  New Folder from the 
File menu.

2. Type a name for the folder, and press 
ENTER.
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Configuration
These are the recommended settings for 
Windows Explorer.

Folder options

To open the Folder Options dialog, choose 
Folder Options from the Tools menu ( in 
Windows 98 it’s on the View menu ). The 
dialog is a multi-page dialog:

• General page

This only applies to Windows XP. The 
first control is a set of two radio buttons 
for controlling whether a Tasks pane 
appears on the left hand side of the 
window when there is no Explorer bar 
displayed. If you do most of your 
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navigation using keystrokes, the Tasks 
pane tends hinder navigation, so it’s 
recommended that you set the Use 
Windows classic folder radio button 
( you can use  UP and DOWN 
ARROW ).

• View page

The third control on this page is a list of 
options. Set the following options:

 Display the full path in the 
address bar — set to checked.

 Display the full path in the title 
bar — set to checked if you have a 
screen magnifier and reader.

 Hide extensions for known file 
types — set to unchecked. The file 
extension allow you quickly to see 
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whether an item is a folder or a file, 
and if a file, then the type of file.

 Remember each folder’s view 
setting — set to checked.

26


	Windows Explorer
a ZOOMERS’ guide
	Introduction
	The Explorer Window
	The components of the window
	Moving around the window
	Variations in the window layout

	Folders tree
	Showing and hiding the Folders tree
	Navigating the tree

	Folder contents
	View of the Folder contents
	Navigating the Folder contents
	Selecting more than one item

	Tasks
	Delete items
	Rename an item
	Move items using Cut and Paste
	Copy items using Copy and Paste
	Move and copy items using the mouse
	Copy items using Send To
	Creating a new folder

	Configuration
	Folder options



